Communauté Informatique NDFR.net : connection emule - Internet, Réseaux et Sécurité
Reply
connection emule
Thread Tools Display Modes
  #1  
Old 09-09-2004, 15:44
ricky78 ricky78 is offline
Membre junior
 
Join Date: 09-09-2004
Posts: 5
Question connection emule

Bonjour,

Je suis nouveau sur ce forum, donc salut à tous

Voici mon problème : ma connection emule deconne completement. Lorsque je lance emule, au bout d'un moment (entre 15 secondes et 10 minutes) emule plante et se bloque completement. Le reste de l'ordi fonctionne correctement, sauf tout ce qui touche a internet (firewall, antivirus, netscape...: tout est bloqué.)

Des que je coupe internet, tout se remet en marche immédiatement.

J'ai fait une reinstallation de windows sur DD neuf : la problême persiste

voici ma config

windows XP + SP1 mis à jour
Zone alarm (la version free)
norton antivirus
ADSL wanadoo (modem USB raie manta)

Quelqu'un a t-il une idée sur la cause ? Pourrait il s'agir d'un problème de carte mère?

Merci
Reply With Quote
  #2  
Old 09-09-2004, 15:46
Cougar's Avatar
Cougar Cougar is offline
Membre senior
 
Join Date: 16-09-2001
Location: Orléans
Age: 39
Posts: 3,850
Send a message via MSN to Cougar
ça serait peut être bien zonealarm qui bloque tout.
__________________
Reply With Quote
  #3  
Old 09-09-2004, 18:29
H@kk@s H@kk@s is offline
Membre senior
3 Highscores
 
Join Date: 11-08-2004
Location: Dans le sud... de la loire lol!!!
Age: 38
Posts: 627
Send a message via MSN to H@kk@s
Coupe ton firewall et regarde ce que sa donne
__________________
Hakkas You Can't stop the rock!!!

Reply With Quote
  #4  
Old 09-09-2004, 20:15
ricky78 ricky78 is offline
Membre junior
 
Join Date: 09-09-2004
Posts: 5
merci pour vos reponses ; malheureusement c'est pas ça. Ce qui m'étonne avec ce problème, c'est que
1) avant ça marchait nickel.
2) C'est à l'instant même ou je me déconnecte d'internet, emule se débloque, comme par magie.
3) Enfin, en regardant les forums, j'ai un peu l'impression d'être le seul à avoir ce problème...

A+
Reply With Quote
  #5  
Old 09-09-2004, 21:14
childerik's Avatar
childerik childerik is offline
Freenaute endurci
 
Join Date: 19-10-2002
Location: Brest en Bretagne bretonnisante
Age: 51
Posts: 2,148
Regarde dans l'observateur d'évènements pour voir s'il n'y a pas un pb au niveau de la couche TCP/IP du système (applications et système). Sinon, enlève toute les fichiers config d'eMule (sauf le fichier client.met que tu prendras soin de sauvegarder et remettre), désinstalle eMule complètement et réinstalle le.
__________________
Freebox V4 + Linksys WRT54G 2.0 + 3Com OfficeConnect Gigabit Switch 5 = réseau sans soucis :lick:
Reply With Quote
  #6  
Old 09-09-2004, 21:18
rog62's Avatar
rog62 rog62 is offline
Membre senior
 
Join Date: 16-11-2002
Location: Capitale du Condroz
Age: 61
Posts: 2,349
Send a message via MSN to rog62
Essaie en désinstallant ZA complétement dans les règles de l'art: http://download.zonelabs.com/bin/media/pdf/za31_help.pdf (p79) ou
http://download.zonelabs.com/bin/free/fr/support.html (pt5)..
__________________
Cordialement Rog62

"Comprenne qui pourra..."
Reply With Quote
  #7  
Old 10-09-2004, 13:28
ricky78 ricky78 is offline
Membre junior
 
Join Date: 09-09-2004
Posts: 5
Salut,


Merci pour vos réponses,

J'ai essayé de desinstaller NAV : ca marche pas
J'ai essayé en coupant ZA : ca marche pas
J'ai regardé l'observateur d'évènement : y'a pas d'erreur
Je peux bien désinstaller ZA, mais avant, tout marchait nickel, et la sur un DD neuf avec XP et juste ZA ça marche pas...

Hier cependant, ça a marché : et ce matin, en bougeant la souris, ça a planté émule, le panneau de config et Internet : aucune fenètre ne s'ouvraient. Et des que je me suis deconnecté d'internet , tout a refonctionné, toutes les fenètres se sont ouverte en même temps.

C'est incompréhensible... Je me demande si c'est pas la carte mère...

Merci en tout cas de votre aide.

A+
Reply With Quote
  #8  
Old 10-09-2004, 13:47
dda42's Avatar
dda42 dda42 is offline
Papi content parle pas UK
 
Join Date: 28-10-2002
Location: Villars
Age: 81
Posts: 1,077
Bonjour
As-tu essayé avec Power IE6 V2.00 que tu troveras ici
http://www.technicland.com/powerie6.php3 et apres téléchargement et installation onglet réparation
Bon courrage
__________________
@+ Cordialement
La connerie, ça se fait pas sur commande, faut réfléchir un minimum.
(Brèves de comptoirs)
Si tout semble bien marcher, vous avez forcément négligé quelque chose.
(Lois de Murphy)
Reply With Quote
  #9  
Old 10-09-2004, 15:02
shark shark is offline
Membre junior
 
Join Date: 09-09-2004
Posts: 6
moi si je peut de conseiller un truc,c d'utiliser overnet,car emule c une grosse merde,sa bouffe enormement de ressources,et les dl sont tres long
__________________
Shark-Forum.com
Reply With Quote
  #10  
Old 10-09-2004, 16:30
Gargamelch's Avatar
Gargamelch Gargamelch is offline
The Smiling Penguin
 
Join Date: 23-12-2002
Location: 127.0.0.1
Posts: 673
Primo, les conseils de ce genre, c'est pas la peine...

Secundo, les caractères fonfons (© Samva), les fautes à tout va et les sms merci bien, pas de ça ici.
Reply With Quote
  #11  
Old 10-09-2004, 16:50
shark shark is offline
Membre junior
 
Join Date: 09-09-2004
Posts: 6
ola,c'est strict ici desoler pour les fautes garcons,moi j'essaye d'aider,mais bon quand je voit des gens comme toi,sa me degoute un peu,mais bon,pfff
__________________
Shark-Forum.com
Reply With Quote
  #12  
Old 10-09-2004, 17:01
Matt Matt is offline
Super modérateur
1 Highscore
 
Join Date: 24-12-2002
Posts: 4,453
Quand tu vas sur un forum, il faut en respecter les règles, que tu as normalement lues et acceptées. Si tu ne les respectes pas, c'est normal qu'on te les rappelle ...

Et je vois pas en quoi ton message aidait ... Il veut utiliser eMule et résoudre son problème, pas qu'on lui conseille un autre logiciel ...
Reply With Quote
  #13  
Old 10-09-2004, 17:30
shark shark is offline
Membre junior
 
Join Date: 09-09-2004
Posts: 6
oui chef,a vos ordre chef,je voit pas ouc marquer qu'on a pas le droit de faire des fautes????
__________________
Shark-Forum.com
Reply With Quote
  #14  
Old 10-09-2004, 17:54
KnuX's Avatar
KnuX KnuX is offline
Membre senior
 
Join Date: 08-12-2002
Age: 38
Posts: 1,117
Et encore un sujet pollué non pas forcément que par un conseil qui n'entre pas dans le cadre de "solution au problème posé", mais un conflit inutile...

(Si ces messages sont destinés à être supprimés, supprimer le mien avec, il n'a aucune raison d'être sans eux )
__________________
http://max.skyrock.com/
Reply With Quote
  #15  
Old 10-09-2004, 17:57
shark shark is offline
Membre junior
 
Join Date: 09-09-2004
Posts: 6
non t'inquiete pas il y aura pas de conflit,je me casse je croit que c le plus simple bye
__________________
Shark-Forum.com
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
eMule Plus 1.1 disponible Yttrium889 Actualité 4 02-03-2005 13:39
eMule 0.44a Yttrium889 Actualité 12 12-09-2004 20:50
Connection emule tanis Internet, Réseaux et Sécurité 18 13-11-2003 17:08
eMule : la version ultime Fred Logiciels 25 19-01-2003 13:57
Connection au forum difficile benoit1024 Discussions sur le site et/ou le forum 22 03-11-2002 11:45

All times are GMT +2. The time now is 12:08.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.