Communauté Informatique NDFR.net : Lire ses mails Hotmail à partir de Mozilla Thunderbird - Page 22 - Astuces
Répondre
Lire ses mails Hotmail à partir de Mozilla Thunderbird
Outils du sujet Modes d'affichage
  #316  
Ancien 4 novembre 2008, 08h55
laetitiamac laetitiamac est hors ligne
Membre
 
Date d'inscription: 30/10/2008
Messages: 40
ouais ben outlook sur mac ... pas cool !! lol
Je suis sur que le concepteur de webmail va nous faire une nouvelle version très bientôt !! y a pas de raison !
Réponse avec citation
  #317  
Ancien 4 novembre 2008, 12h01
P.P.L. P.P.L. est hors ligne
Membre junior
 
Date d'inscription: 02/11/2008
Messages: 20
wouhou ! je ne sais pas pourquoi, mais ma boite hotmail est repassée à l'ancienne version ça me plait bien, elle est quand même mieux je trouve ! Mais bon malgré tout je ne peux pas envoyer mes mails avec thunderbird, mais le message a changer, ce n'est plus un problème de serveur SMTP, mais c'est les "negatives vibes" qui l'ont remplacé ! La réception des mails fonctionne toujours.
Réponse avec citation
  #318  
Ancien 4 novembre 2008, 12h11
laetitiamac laetitiamac est hors ligne
Membre
 
Date d'inscription: 30/10/2008
Messages: 40
moi toujours la nouvelle version et toujours les negative vibes !
Réponse avec citation
  #319  
Ancien 5 novembre 2008, 00h01
moudugland moudugland est hors ligne
Membre junior
 
Date d'inscription: 04/11/2008
Messages: 4
Bouche bée

Excusez-moi, je suis peut-être la seule personne complètement à la ramasse sur ce site, mais pour ma part quand je télécharge les nouveaux modules (http://groups.google.com/group/thund...xtension/files), ce ne sont pas des fichiers XPI mais des fichiers ZIP, alors je fais comment pour les installer, la pop-up d'install de thunderbird ne les reconnait ni zippé ni dezippé...Comment faire, il faut les compresser en XPI????et si oui avec quel logiciel sur mac siouplaît???

Je suis totalement dans le brouillard, un peu d'aide ne me ferait pas de mal,
merci
Réponse avec citation
  #320  
Ancien 5 novembre 2008, 02h14
P.P.L. P.P.L. est hors ligne
Membre junior
 
Date d'inscription: 02/11/2008
Messages: 20
Quand tu les dézippes ils ne sont pas en .xpi ? Sinon bah tu peux aller sur http://webmail.mozdev.org/installation.html et télécharger les extensions de là, en faisant clique droit enregistrer sous bien sûr sinon ça essaiera d'installer sur firefox (si c'est ce que tu utilise).
Réponse avec citation
  #321  
Ancien 5 novembre 2008, 11h45
moudugland moudugland est hors ligne
Membre junior
 
Date d'inscription: 04/11/2008
Messages: 4
Nul

Oui quand je dezippe ce n'est pas en xpi c'est en simple dossier sans extension, du coup thunderbird ne le reconnait pas. (je suis sur mac...)
Sinon sur ce lien: http://webmail.mozdev.org/installation.html les modules sont certes en xpi, mais il n'y a pas la dernière version de webmail : 1.3.3 et la dernière de hotmail 1.2.19...
Du coup depuis le nouveau hotmail, mon thunderbird ne télecharge plus les messages hotmail...
Mais comment vous faites vous? Je suis seule à avoir ce problème????
Réponse avec citation
  #322  
Ancien 5 novembre 2008, 12h13
P.P.L. P.P.L. est hors ligne
Membre junior
 
Date d'inscription: 02/11/2008
Messages: 20
As-tu essayé de simplement rajouter manuellement le .xpi au fichier ? Ce n'est pas très orthodoxe mais ça marche parfois !

Sinon bah moi j'ai télécharger les fichiers sur le lien que tu as donné, ils sont en .xpi, donc ré-essaye peut-être de les télécharger !

Et aussi merci parce que je pensais avoir les dernières versions mais apparemment non, je les ais donc installées

Pour ce qui est de ton problème de téléchargement de tes messages je ne sais pas, moi ça c'est réglé tout seul et pour la version de la boite hotmail moi elle est repassée à l'ancienne toute seule ! (enfin j'ai bien envoyé un commentaire disant que la nouvelle version ne me convenait pas, mais je ne sais pas si cela a changé grand chose).

Peut-être as-tu un message d'erreur quand tu essais de télécharger tes messages ? Si oui quel est-il ?
Réponse avec citation
  #323  
Ancien 5 novembre 2008, 15h25
laetitiamac laetitiamac est hors ligne
Membre
 
Date d'inscription: 30/10/2008
Messages: 40
Moudugland, je suis sur mac aussi et aucun problème avec les fichiers telecharger.
Quand tu les telecharges, il suffit juste de cliquer sur "enregistrer" et non ouvrir et tout seul sur le bureau( c'est là que je te conseil de les enregistrer) tu as les fichiers en .xpi qui apparaissent ! Aucun soucis de telechargement !
Réponse avec citation
  #324  
Ancien 5 novembre 2008, 15h44
laetitiamac laetitiamac est hors ligne
Membre
 
Date d'inscription: 30/10/2008
Messages: 40
moi par contre j'arrive toujours pas à envoyer les mails ... y a rien à faire ...grrr
Réponse avec citation
  #325  
Ancien 5 novembre 2008, 18h39
moudugland moudugland est hors ligne
Membre junior
 
Date d'inscription: 04/11/2008
Messages: 4
Malheureux

Non mais le truc c'est que je fais bien "enregistrer" et non "ouvrir" sur mon bureau, j'ai aussi essayé de faire clic droit "enregistrer la cible du lien sous..." mais rien n'y fait, peut importe la façon dont je m'y prend, les fichiers atterrissent toujours en .zip sur mon bureau et non en .xpi.

ça marche correctement avec ce lien: http://webmail.mozdev.org/installation.html (là mes fichiers sont en .xpi)
mais via ce lien: http://groups.google.com/group/thund...on/files?pli=1 (là ils sont tous en .zip)

Sinon j'ai essayé de renommer les fichiers zip en .xpi mais ce coup la ne marche pas non plus... Je ne comprend pas ce qui cloche

Sinon quelqu'un pouvait les uploader sur un ftp pour que je puisse les télécharger en xpi, ça serait vraiment sympthique.

Sinon mon message d'erreur hotmail est le même que tout le monde j'imagine "negatives vibes...", c'est depuis la nouvelle version hotmail que j'ai cette erreur, avant tout fonctionnait à merveille.

Dernière édition par moudugland ; 5 novembre 2008 à 18h45.
Réponse avec citation
  #326  
Ancien 5 novembre 2008, 18h47
P.P.L. P.P.L. est hors ligne
Membre junior
 
Date d'inscription: 02/11/2008
Messages: 20
Ce n'est pas les fichiers .zip qu'il faut renommer, il faut d'abord les extraires (clique droit extraire)
Réponse avec citation
  #327  
Ancien 5 novembre 2008, 19h31
laetitiamac laetitiamac est hors ligne
Membre
 
Date d'inscription: 30/10/2008
Messages: 40
il faut que tu enregistres les fichiers .zip, ensuite tu les décompresses pour que tu es les fichiers en "normal" et tu as un fichier .xpi qui apparait !
Moi je suis passé par le lien que tu donnes et pas de soucis sur Mac
Réponse avec citation
  #328  
Ancien 5 novembre 2008, 21h24
chlox2 chlox2 est hors ligne
Membre junior
 
Date d'inscription: 02/11/2008
Messages: 3
Très étrange cette affaire de fichier xpi. Moi quand je dézippe les fichiers, ils sont bien en .xpi sans aucun problème. C'est quoi ton logiciel de décompression ?
Parce que quelque soit ton système d'exploitation, le fichier .xpi a été compressé en .zip mais reste un .xpi.

Quand à notre problème d'envoi de mails, nous ne sommes pas les seuls dans cette situation, vu les messages du forum du groupe webmail :
http://groups.google.com/group/thund...d091fa2e0529cf

Apparemment il y a toujours un problème de compatibilité avec le serveur SMTP, et tout le monde s'arrache les cheveux.
Heureusement que je n'ai pas que cette boite mail, sinon je serai dans le .......
Réponse avec citation
  #329  
Ancien 6 novembre 2008, 12h33
BuBu BuBu est hors ligne
Membre junior
 
Date d'inscription: 06/11/2008
Messages: 1
Bon je viens a votre aide, j'avais le même problème normal il ont changer leurs types de boite de réception, j'ai chercher un peu comment faire pour essayer que ça remarche et j'ai trouver une solution qui fonctionne pour moi, espérons que ça marche pour vous aussi

Allez dans Outils > Modules complémentaires
Sélectionner WebMail puis allez dans les options, la sélectionner Webdav au lieu de Hotmail Live et validé.

Normalement si vous relever votre courrier maintenant il va vous les "re-récuperé" ca prend un peu de temps mais ca refonctionne pour moi mainenant .
Réponse avec citation
  #330  
Ancien 6 novembre 2008, 12h37
laetitiamac laetitiamac est hors ligne
Membre
 
Date d'inscription: 30/10/2008
Messages: 40
TROP bien !! merci BuBu !!
Je peux envoyer des mails !
C'est sur que pour la récupération et l'envoie c'est un peu long ... mais ça marche !! MERC !!!
Réponse avec citation
Répondre

Balises
email, hotmail, mail, messagerie, mozilla, msn, thunderbird

Signets


Utilisateurs actuellement actifs visualisant ce sujet : 1 (0 membres et 1 invités)
 
Outils du sujet
Modes d'affichage

Règles des messages
Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas poster de réponses
Vous ne pouvez pas envoyer de pièces jointes
Vous ne pouvez pas éditer vos messages

Le code BB est oui
Les Smilies sont activés : oui
Le code [IMG] est activé : oui
Le code HTML est activé : non

Aller au forum

Sujets similaires
Sujet Auteur Forum Réponses Dernier message
Mozilla Thunderbird 1.0 RC 1for-matik Actualité 2 2 décembre 2004 14h38
Mozilla Thunderbird 0.7 Toitoine Actualité 23 30 juin 2004 22h54
Mozilla Firefox 0.9, Mozilla Thunderbird 0.7 RC et Nvu 0.30 Spycam Actualité 19 17 juin 2004 13h40
Mozilla Thunderbird 0.6 Benjy Actualité 2 11 mai 2004 22h58
MOZILLA 1.2.1 FR rog62 Actualité 4 20 février 2003 12h58

Toutes les heures sont au format GMT +2. Il est actuellement 18h58.

Activé par vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.