Communauté Informatique NDFR.net : Mes premiers BSOD - Windows Vista
Reply
Mes premiers BSOD
Thread Tools Display Modes
  #1  
Old 03-03-2007, 00:05
LeMoi's Avatar
LeMoi LeMoi is offline
ou LM
 
Join Date: 20-10-2002
Location: 37°1
Age: 36
Posts: 5,847
Send a message via ICQ to LeMoi Send a message via AIM to LeMoi Send a message via MSN to LeMoi Send a message via Yahoo to LeMoi Send a message via Skype™ to LeMoi
Malheureux Mes premiers BSOD

Bonsoir les gens

J'ai eu la malheureuse expérience hier de mes premiers BSOD sous Windows Vista
Je n'ai pas installé de programme en particulier, seul TuneUp 2007 que j'ai désinstallé ensuite suite incompatibilité Vista.
Impossible de récupérer quelque chose de potable de l'écran bleu, comme d'habitude.
Le problème c'est qu'aujourd'hui ça a recommencé plusieurs fois, en général pendant un encodage x264. Mais ça me l'a fait une fois pendant le redémarrage également...
Au redémarrage, Windows me sort un message du genre :
Quote:
Signature du problème :
Nom d’événement de problème: BlueScreen
Version du système: 6.0.6000.2.0.0.768.3
Identificateur de paramètres régionaux: 1036

Informations supplémentaires sur le problème :
BCCode: 1000008e
BCP1: C0000005
BCP2: 81D696C3
BCP3: 96EF76FC
BCP4: 00000000
OS Version: 6_0_6000
Service Pack: 0_0
Product: 768_1

Fichiers aidant à décrire le problème :
C:\Windows\Minidump\Mini030207-07.dmp
C:\Windows\Temp\WER-37487-0.sysdata.xml
C:\Windows\Temp\WERB173.tmp.version.txt

Lire notre déclaration de confidentialité :
http://go.microsoft.com/fwlink/?link...3&clcid=0x040c
ou encore
Quote:
Signature du problème :
Nom d’événement de problème: BlueScreen
Version du système: 6.0.6000.2.0.0.768.3
Identificateur de paramètres régionaux: 1036

Informations supplémentaires sur le problème :
BCCode: 1000008e
BCP1: C0000005
BCP2: 92EE35F8
BCP3: 97337AD8
BCP4: 00000000
OS Version: 6_0_6000
Service Pack: 0_0
Product: 768_1

Fichiers aidant à décrire le problème :
C:\Windows\Minidump\Mini030207-05.dmp
C:\Windows\Temp\WER-33103-0.sysdata.xml
C:\Windows\Temp\WER2F2A.tmp.version.txt

Lire notre déclaration de confidentialité :
http://go.microsoft.com/fwlink/?link...3&clcid=0x040c
Bien entendu je ne sais pas décrypter les fichiers dmp/xml/txt qui sont cités, si vous voulez je peux vous les copier/coller...
Le problème égalemet est que le message sur le BSOD change souvent, des fois il n'y a rien en dehors d'un numéro du d'erreur (du genre 0x000000124 etc.), une fois j'ai eu un "MEMORY_MANAGEMENT", et souvent des messages, en bas de l'écran, du genre qui parle de mouvement de la mémoire vers le dump ou je sais pas quoi, avec un compteur qui arrive rapidement à 100 :/

Qu'est-ce qui se passe, docteur ???


Merci d'avance de vos réponses et bonne soirée
__________________
[01mai2004@11:23:54] <@Kaspof> je garderais toujours un souvenir impérissable de toi LeMoi|Vacances
Ne soyez pas un boulet !
Reply With Quote
  #2  
Old 03-03-2007, 00:43
LeMoi's Avatar
LeMoi LeMoi is offline
ou LM
 
Join Date: 20-10-2002
Location: 37°1
Age: 36
Posts: 5,847
Send a message via ICQ to LeMoi Send a message via AIM to LeMoi Send a message via MSN to LeMoi Send a message via Yahoo to LeMoi Send a message via Skype™ to LeMoi
Nouveau BSOD il y a 5 minutes >__< pendant la simple lecture d'une vidéo xvid :/ (maintenant que j'y pense, ça fait la deuxième fois pendant une vidéo)
J'ai noté quelques trucs :
Quote:
The system has encountered an uncorrectable ardware error
Quote:
0x00000124
Quote:
Collecting data for crash dump
Initializing disk for crash dump
Beginning dump of physical memory
Dumping physical memory to disk : 100 c'est allé rapidement de 0 à 100
Physical memory dump complete
Puis une phrase demandant de contacter l'admin, etc.
__________________
[01mai2004@11:23:54] <@Kaspof> je garderais toujours un souvenir impérissable de toi LeMoi|Vacances
Ne soyez pas un boulet !
Reply With Quote
  #3  
Old 03-03-2007, 03:04
fonji fonji is offline
Membre senior
 
Join Date: 01-07-2003
Age: 35
Posts: 1,627
Hum, vidage de la mémoire physique...
Vérifie ta ram, que ton espace d'échange sur le disque est assez grand, fais un check disk, boit plein d'alcool (opération facultative mais pouvant aider à accepter la suivante) et si toujours rien de changé, ré-installe...
Reply With Quote
  #4  
Old 03-03-2007, 11:14
LeMoi's Avatar
LeMoi LeMoi is offline
ou LM
 
Join Date: 20-10-2002
Location: 37°1
Age: 36
Posts: 5,847
Send a message via ICQ to LeMoi Send a message via AIM to LeMoi Send a message via MSN to LeMoi Send a message via Yahoo to LeMoi Send a message via Skype™ to LeMoi
J'ai environ 80Go de libres sur la partoche principale, ça doit etre assez je pense. J'ai aussi pensé à un problème de RAM mais je ne sais pas trop comment vérifier . J'ai fait un scan complet antivirus hier après-midi, en plus.
Côté alcool, très peu pour moi ^^
Pour la réinstallation, j'espère juste que le dvd de restauration se contentera de formatter la partition principale et non également cette que j'ai créée (ça peut faire ça, si ça a été fait avec Ghost ?)
__________________
[01mai2004@11:23:54] <@Kaspof> je garderais toujours un souvenir impérissable de toi LeMoi|Vacances
Ne soyez pas un boulet !
Reply With Quote
  #5  
Old 03-03-2007, 12:02
Matt Matt is offline
Super modérateur
1 Highscore
 
Join Date: 24-12-2002
Posts: 4,453
http://www.commentcamarche.net/faq/s...k-inpage-error
Reply With Quote
  #6  
Old 03-03-2007, 12:04
LeMoi's Avatar
LeMoi LeMoi is offline
ou LM
 
Join Date: 20-10-2002
Location: 37°1
Age: 36
Posts: 5,847
Send a message via ICQ to LeMoi Send a message via AIM to LeMoi Send a message via MSN to LeMoi Send a message via Yahoo to LeMoi Send a message via Skype™ to LeMoi
Oui c'est bien ce que je pensais...
Bon j'ai googlé un peu et il semble que ça peut etre lié à la carte graphique ? Pourtant j'ai les derniers drivers officiels de nVidia :/
J'ai trouvé ce topic ou qqn propose la solution suivante :
Quote:
Ok I have solved the issue on my machine which is the following:

Intel 975XBX BadAxe Main board
Intel Core 2 Duo E6600 2.4Ghz (OC 3.2GHz)
2GB Corsair XMS DDR2-800 memory
XFX-8800GTS 640MB
Full Tower Case w/5 80mm case fans
Coolermaster Real Power 550(RS-550-ACLY)
Thermaltake Bigwater SE Water Cooling kit
2x 320GB Seagate SATA II 7200RPM Hard Drive w/16MB Buffer (Raid 0)(WinXP_Pro Sp2)
2x 160GB Hitachi Deskstar HDT722525DLA380 SATA II 7200RPM Hard Drive w/8MB Buffer(Raid 0) (Vista Ultimate 32)
1x 320GB Seagate SATA II 7200RPM Hard Drive w/16MB Buffer(XP Ghost image)
Sound Blaster X-Fi Xtreme (Latest WinXP OpenAl drivers).
Creative Inspire 7.1 Speaker System
Lite-On SHM 165H6S DVD-RW
OS: WinXP_Pro Sp2
DirectX 9.0c
Thrustmaster Cougar (Uber2 NXT Mod)
Simped vario Pro Rudders w/F-16 Toe brake addon.
Tactile Feedback System 2.0
8" Touchscreen & Touchbuddy Software
TrackIR4 Pro
Logitech G-15 Gamers Keyboard
Logitech G-5 Laser Mouse
Logitech G-25 FF Racing Wheel



The solution for me was to increase the MCH voltage to 1.600v and the FSB voltage to 1.271v in the BIOS overclocking section.

I bumped them both up a little and the BSOD's stopped on the next boot. I am now running stable at 3.11Ghz on my C2d E6600 rig in Vista.

Hope this helps you solve on your own machines...Please post back and let me know if so.
Pensez-vous que ça puisse résoudre mon problème ? Est-ce que je cours un risque à faire cette manip ?
__________________
[01mai2004@11:23:54] <@Kaspof> je garderais toujours un souvenir impérissable de toi LeMoi|Vacances
Ne soyez pas un boulet !
Reply With Quote
  #7  
Old 03-03-2007, 14:18
LeMoi's Avatar
LeMoi LeMoi is offline
ou LM
 
Join Date: 20-10-2002
Location: 37°1
Age: 36
Posts: 5,847
Send a message via ICQ to LeMoi Send a message via AIM to LeMoi Send a message via MSN to LeMoi Send a message via Yahoo to LeMoi Send a message via Skype™ to LeMoi
Quote:
Le vidage de la mémoire physique peut être du à un périphérique sous-alimenté par la carte mère rendant le système instable (écran bleu). Une solution consiste à trouver une alimentation indépendante pour le périphérique (HUB USB par exemple) ou à utiliser une alimentation plus puissante.
J'ai un alimentation 350W, avec donc un DD S-ATA, un graveur dvd-rw, et une GF 7650 GS, auquel j'ai rajouté mon ancien DD Hitachi T7K250. Jusqu'à présent ça marchait sans problème, puis depuis hier il plante régulièrement au démarrage, des fois à la détection des DD, des fois juste après, des fois au moment du boot sur le DVD de restauration, à chaque fois il s'arrete simplement sans message d'erreur.

J'ai donc débranché le DD Hitachi, et là il a démarré sans problème...
Quel est le rapport dans tout ça ??
__________________
[01mai2004@11:23:54] <@Kaspof> je garderais toujours un souvenir impérissable de toi LeMoi|Vacances
Ne soyez pas un boulet !
Reply With Quote
  #8  
Old 03-03-2007, 14:22
Matt Matt is offline
Super modérateur
1 Highscore
 
Join Date: 24-12-2002
Posts: 4,453
Là il y a fort à parier que ça soit ton disque Hitachi qui est défectueux.
Tu devrais le vérifier avec un utilitaire bas niveau (tu en as sur l'Ultimate Boot CD par exemple).
Reply With Quote
  #9  
Old 03-03-2007, 16:22
fonji fonji is offline
Membre senior
 
Join Date: 01-07-2003
Age: 35
Posts: 1,627
Il y'a memtest 86+ sur ubcd et aussi sur tout CD d'ubuntu pour tester ta ram si jamais.
Moi je dis c'est soit ça, soit ton disque.
Reply With Quote
  #10  
Old 03-03-2007, 16:35
Matt Matt is offline
Super modérateur
1 Highscore
 
Join Date: 24-12-2002
Posts: 4,453
Tiens, maintenant que j'y pense, tu as aussi essayé en mettant le disque Hitachi sans l'autre ?
Reply With Quote
  #11  
Old 03-03-2007, 17:24
LeMoi's Avatar
LeMoi LeMoi is offline
ou LM
 
Join Date: 20-10-2002
Location: 37°1
Age: 36
Posts: 5,847
Send a message via ICQ to LeMoi Send a message via AIM to LeMoi Send a message via MSN to LeMoi Send a message via Yahoo to LeMoi Send a message via Skype™ to LeMoi
Bon finalement même sans le DD Hitachi il a pas arrêté de faire des BSOD avec des messages d'erreur différents, du coup j'ai réinstallé Vista (tain c'est long quand même ^^)
Wait & see ...
__________________
[01mai2004@11:23:54] <@Kaspof> je garderais toujours un souvenir impérissable de toi LeMoi|Vacances
Ne soyez pas un boulet !
Reply With Quote
  #12  
Old 04-03-2007, 15:00
LeMoi's Avatar
LeMoi LeMoi is offline
ou LM
 
Join Date: 20-10-2002
Location: 37°1
Age: 36
Posts: 5,847
Send a message via ICQ to LeMoi Send a message via AIM to LeMoi Send a message via MSN to LeMoi Send a message via Yahoo to LeMoi Send a message via Skype™ to LeMoi
Raaaaaaaaaaaaa! maintenant windows complètement de démarrer !
Ecrans bleus à répétition, le message d'erreur change souvent :
0x00000017
0x00000124 (le plus fréquent)
0x0000008E (très fréquent aussi)
0x0000009C (fréquent, associé au message MACHINE_CHECK_EXCEPTION)
0x0000007E
0x000000D1

Avec entre parenthèses des codes comme 0xC0000005, 0x889EC760, 0x852038EC, 0x852039CC, 0x85203894)
Et quand il arrive à me proposer le mode sans échec, il bloque au chargement de crcdisk.sys, systématiquement ; si je prends sans échec + réseau, ça plante netiop.sys un truc comme ça.
Des fois lors du reboot avec le CD de Vista, il reste sur l'écran noir sans la barre d'avancement, des fois il y arrive, et lorsqu'il arrive à la barre d'avancement "Loading Files" il s'arrete au milieu sans reprendre... Et des fois lorsqu'il redémarre l'écran ne s'allume même pas !

Je sens que le PC est bon pour le SAV, mais j'aimerais récupérer des fichiers au cas où ils me formatteraient le DD ou me le changeraient, mais je ne connais personne qui a de PC avec DD SATA, quelleest la probabilité que la CM le prenne quand même en charge ?

Y a-t-il UN périphérique qui expliquerait toute cette m***e ? J'ai pas osé enlevé une barrette de RAM pour tester, mais est-ce que ça vaut le coup de faire quand même un memtest ? ça dure combien de temps ?
__________________
[01mai2004@11:23:54] <@Kaspof> je garderais toujours un souvenir impérissable de toi LeMoi|Vacances
Ne soyez pas un boulet !
Reply With Quote
  #13  
Old 04-03-2007, 17:08
fonji fonji is offline
Membre senior
 
Join Date: 01-07-2003
Age: 35
Posts: 1,627
Ah ben je penche plus pour le disque, mais fais quand même un memtest. Ça dure le temps que tu veux, en fait ça tourne en boucle, mais faut au moins faire un tour... Et si t'as plus que 0 erreurs, c'est pas bon
Reply With Quote
  #14  
Old 04-03-2007, 22:15
stan's Avatar
stan stan is offline
Touriste professionnel
 
Join Date: 24-10-2002
Location: Suisse
Age: 36
Posts: 862
Send a message via MSN to stan
Quote:
Originally Posted by LeMoi View Post
une fois j'ai eu un "MEMORY_MANAGEMENT"
Celui-ci aussi je l'ai eu 3-4 fois...
Je sais que j'ai un disque qui est en train de me lâcher, donc je sais pas si ça peut venir de là.
Dans tous les cas, je te conseille comme fonji un petit memtest, et éventuellement contrôler ton (tes) disque(s)... c'est d'ailleurs ce que je vais faire très prochainement
__________________
Reply With Quote
  #15  
Old 05-03-2007, 16:10
LeMoi's Avatar
LeMoi LeMoi is offline
ou LM
 
Join Date: 20-10-2002
Location: 37°1
Age: 36
Posts: 5,847
Send a message via ICQ to LeMoi Send a message via AIM to LeMoi Send a message via MSN to LeMoi Send a message via Yahoo to LeMoi Send a message via Skype™ to LeMoi
J'ai pu graver un Ultimatebootcd chez un pote et lancer un memtest, une passe complète sans erreur, vu comment c'était long, j'ai arreté après ^

J'ai pensé aussi au DD, mais du coup je l'ai débranché, et laissé démarrer sur le DVD de vista, et ben écran noir après appui sur une touche pour booter, mais je sais pas si c'est du à l'absence du DD ou bien à un vrai autre problème matériel...
J'ai lancé l'utilitaire seagate du ultimate boot cd, mais il plante dès le début, après le premier screen ou faut appuyer sur entrée, le menu n'apparait pas vraiment et je ne peux cliquer sur rien :/
__________________
[01mai2004@11:23:54] <@Kaspof> je garderais toujours un souvenir impérissable de toi LeMoi|Vacances
Ne soyez pas un boulet !
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Premiers nuages pour Free childerik Actualité 35 17-12-2005 23:38
Désactiver le reboot après un BSOD Mick27 Windows NT4/2000/XP Client 3 18-06-2005 14:57
Premiers test de la Geforce 6600 GT Cougar Actualité 0 07-09-2004 16:05
iTunes : Premiers problèmes ? LeMoi Actualité 11 23-10-2003 19:56
Premiers pas sous Linux Fred Articles 19 21-10-2003 05:46

All times are GMT +2. The time now is 15:15.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.