Communauté Informatique NDFR.net : Ordinateur très lent - Overclocking et Modifications PC
Reply
Ordinateur très lent
Thread Tools Display Modes
  #1  
Old 16-08-2006, 01:46
Lucien ALFILLE Lucien ALFILLE is offline
Membre junior
 
Join Date: 14-08-2006
Posts: 4
Ordinateur très lent

Bonjour,

J'ai besoin d'aide pour le problème suivant:

Je dispose d'un ordinateur Dell Dimension XPS T600 avec Windows XP SP2 edition familiale avec DD 160Go et 512 Mo de mémoire vive.

Après un crash sévère lors d'une Mise à Jour de Windows ( après écran bleu l'ordinateur était en boucle sur le redémarrage permanent ) j'ai réussi a le démarrer sur le CD-ROM de Windows et faire Réparer.
Ce problème s'est répété par 3 fois en faisant les mises a jour et c'est a se demander si le site sur lequel je suis automatiquement branché n'est pas vérolé.

A partir de ce moment mon ordinateur est devenu très lent ( en réalité toutes les dizaines de secondes il semble se bloquer durant un temps équivalent) et cela se voit très bien quand je tape un texte le curseur reste bloqué un moment et écrit ensuite les lettres tapées...

J'ai défragmenté mon disque, supprimé tous les fichiers *.Temp, supprimé presque tous les programmes de démarrage sauf mon Anti Virus Panda Platinum 2006 Internet Security, et rien n'y fait.
Avec le logiciel FreeRam je vois que j'ai plus de 300 Mo de RAM mais par contre que mon UC est à 100% en permanence...

Je ne suis pas très compétent en informatique et je souhaite une aide bienveillante pour ce problème très désagréable

Avec mes remerciements

Lucien ALFILLE

P.S.: je ne sais pas si je suis sur le bon Forum ne sachant pas si c'est matériel ou logiciel et ce qui est en cause.
Reply With Quote
  #2  
Old 16-08-2006, 09:02
lapinos lapinos is offline
Membre senior
 
Join Date: 04-11-2002
Location: pres de metz
Age: 57
Posts: 114
en faisant ctrl-alt-sup, tu regardes quel processus utilise ton CPU à 100% ou presque, tu vérifies ce que c'est et tu prends les mesures qui s'imposent : terminer le processus et élimination
Reply With Quote
  #3  
Old 16-08-2006, 10:50
Lucien ALFILLE Lucien ALFILLE is offline
Membre junior
 
Join Date: 14-08-2006
Posts: 4
Quote:
Originally Posted by lapinos
en faisant ctrl-alt-sup, tu regardes quel processus utilise ton CPU à 100% ou presque, tu vérifies ce que c'est et tu prends les mesures qui s'imposent : terminer le processus et élimination
Merci pour ta réponse rapide.

J'ai fait la manoeuvre proposée et j'avais en plus de la connexion au forum , Outlook Express et Panda Platinum 2006...
J'ai arrêté Outlook et toujours l'UC à 100%
C'est donc mon Anti Virus qui débloque et je ne sais pas quoi faire ?
De toutes façons je n'arrive pas à Installer la dernière Version 10.03.00 car ca bloque lors de l'extraction des fichiers en me disant "Bad CRC xxxxx, shoud be yyyyy" et incriminant une erreur dans le téléchargement, ce qui est faux puisque j'ai au moins refait 3 fois l'opération...
Ils sont un peu suants car je leur ai demandé un CD-ROM de la dernière version et ils m'ont envoyé la Version 10.01.00 !!! qui est toujours bordélisée.
Un grand Merci pour la localisation du problème ...
Que puis-je faire maintenant, car je ne peux pas rester sans AntiVirus mon Ordinateur ( sans etre parano ) étant la cible d'un réseau du type mafieux inséré dans les tribunaux de commerce qui détruit volontairement et/ou par esprit de lucre, notre industrie depuis des dizaines d'années...( investigations perso depuis 6 années )

Lucien ALFILLE
Reply With Quote
  #4  
Old 16-08-2006, 13:55
lapinos lapinos is offline
Membre senior
 
Join Date: 04-11-2002
Location: pres de metz
Age: 57
Posts: 114
tu es sur que c'est ton antivirus qui prend 100% des ressources ?

il doit y avoir autre chose, tu regardes bien dans l'onglet processus ?

combien de processus lancé (on le voit en bas à gauche dans la fenêtre)
Reply With Quote
  #5  
Old 16-08-2006, 15:07
Lucien ALFILLE Lucien ALFILLE is offline
Membre junior
 
Join Date: 14-08-2006
Posts: 4
Quote:
Originally Posted by lapinos
tu es sur que c'est ton antivirus qui prend 100% des ressources ?

il doit y avoir autre chose, tu regardes bien dans l'onglet processus ?

combien de processus lancé (on le voit en bas à gauche dans la fenêtre)
Bonjour,

Tu as raison car il y a beaucoup de processus en marche:
Ceux qui prennent beaucoup de mémoire:

msimn.exe 32584 Ko
explorer.exe 18648 Ko
Avengine.exe 23172 Ko ca c'est de Panda
svchost.exe 16352 Ko
IEXPLORE.EXE 30104 Ko
TPSRV.EXE 12088

Par contre
tcpsvcs.exe de 384 Ko consomme 94 % de ma mémoire ainsi que
taskmgr.exe de 6676 Ko consomme de 6% à 18%
( Ces chiffres sont tirés de la colonne "Processeur" et je pense que c'est l'occupation en temps .)

Que faut-il alors faire ?

Avec mes remerciements

Lucien ALFILLE
Reply With Quote
  #6  
Old 16-08-2006, 15:46
lapinos lapinos is offline
Membre senior
 
Join Date: 04-11-2002
Location: pres de metz
Age: 57
Posts: 114
taskmgr.exe, c'est normal, c'est ce que tu lance en faisant ctrl-atl-supp "gestionnaire de tâches"

par contre, tcpsvcs.exe, c'est plutôt bizarre
je ne sais pas trop ce que c'est, mais j'ai pas ça de lancé chez moi

fais une recherche pour voir ce que c'est comme processus
Reply With Quote
  #7  
Old 16-08-2006, 15:58
1for-matik's Avatar
1for-matik 1for-matik is offline
W32.Boulet.Worm Eraser
 
Join Date: 05-10-2003
Location: Au Pays de la choucroute
Age: 38
Posts: 3,841
Send a message via ICQ to 1for-matik Send a message via AIM to 1for-matik Send a message via Yahoo to 1for-matik Send a message via Skype™ to 1for-matik
Quote:
Originally Posted by lapinos
par contre, tcpsvcs.exe, c'est plutôt bizarre
je ne sais pas trop ce que c'est, mais j'ai pas ça de lancé chez moi

fais une recherche pour voir ce que c'est comme processus
D'après GNT :
Quote:
Originally Posted by GNT
C'est un composant Windows. Ce processus système est essentiel pour le fonctionnement de certains services réseau TCP/IP comme le service DHCP, les services d'impression, les services TCP/IP simplifiés.

Attention, si ce processus commence chez vous par une majuscule il s'agit du cheval de troie Backdoor.EggHead http://securityresponse.symantec.com...r.egghead.html
Link
__________________
Des problèmes ? Le chat NDFR est disponible. Des problèmes pour y accéder ? Voici le tuto.
Le Best Of "QUOTES" du chan IRC: C'est par ici


Sur n'1fo[r-matik]
: Astuce : Activer le bloqueur de pub/tracking natif sur Firefox

Reply With Quote
  #8  
Old 16-08-2006, 18:52
Lucien ALFILLE Lucien ALFILLE is offline
Membre junior
 
Join Date: 14-08-2006
Posts: 4
Quote:
Originally Posted by lapinos
taskmgr.exe, c'est normal, c'est ce que tu lance en faisant ctrl-atl-supp "gestionnaire de tâches"

par contre, tcpsvcs.exe, c'est plutôt bizarre
je ne sais pas trop ce que c'est, mais j'ai pas ça de lancé chez moi

fais une recherche pour voir ce que c'est comme processus

Bonjour,

Je ne suis pas assez compétent pour rechercher sérieusement.

J'ai recherché sur mon DD tcpsvcs. exe et le résultat c'est ceci:
-TCPSVCS.EXE-OB5427FD.pf dans Dossier : D:\Windows\Prefetch
21 Ko Fichier PF
-tcpsvcs.exe dans dossier D:\Windows\System32
19 Ko Application

Je suis allé sur le Site Symantec dans lequel il est mentionné que ce meme fichier avec un Tcpsvcs.exe est un cheval de Troie Backdoor.EggHead et il est donné la manière dont il s'installe dans les clés du registre .
Je vais regarder dans mon registre, mais ma compétence est très limitée ...

Avec un grand merci pour ton aide

Lucien ALFILLE
Reply With Quote
  #9  
Old 16-08-2006, 20:42
fonji fonji is offline
Membre senior
 
Join Date: 01-07-2003
Age: 36
Posts: 1,627
Met à jour ton anti-virus et fait un scan.
Histoire de t'assurer du résultat, essaies-en un autre que tu désinstallera par après (genre avast! ou autre bitdefender et consorts).
Sinon je sais pas trop...
Reply With Quote
  #10  
Old 16-08-2006, 23:53
LeMoi's Avatar
LeMoi LeMoi is offline
ou LM
 
Join Date: 20-10-2002
Location: 37°1
Age: 36
Posts: 5,847
Send a message via ICQ to LeMoi Send a message via AIM to LeMoi Send a message via MSN to LeMoi Send a message via Yahoo to LeMoi Send a message via Skype™ to LeMoi
Sinon tu peux utiliser un antivirus en ligne si t'as la flemme d'en installer un.
__________________
[01mai2004@11:23:54] <@Kaspof> je garderais toujours un souvenir impérissable de toi LeMoi|Vacances
Ne soyez pas un boulet !
Reply With Quote
  #11  
Old 17-08-2006, 08:35
fonji fonji is offline
Membre senior
 
Join Date: 01-07-2003
Age: 36
Posts: 1,627
Erf, j'ai jamais fait confiance à ces machins...
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Attaques Lovesan et Helkern LeMoi Internet, Réseaux et Sécurité 21 24-07-2005 16:44
Comparatif des gestionnaires de téléchargement Kaspof Articles 106 27-02-2004 15:03
Premiers pas sous Linux Fred Articles 19 21-10-2003 05:46
Emule Tres Lent !!! DAXZ Internet, Réseaux et Sécurité 20 15-06-2003 19:23
Demarrage tres lent Craven Windows NT4/2000/XP Client 7 03-01-2003 07:56

All times are GMT +2. The time now is 23:05.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.