Communauté Informatique NDFR.net : Incohérence d'affichage video WMP9 - Logiciels
Répondre
Incohérence d'affichage video WMP9
Outils du sujet Modes d'affichage
  #1  
Ancien 28 December 2004, 12h46
Avatar de childerik
childerik childerik est hors ligne
Freenaute endurci
 
Date d'inscription: 19/10/2002
Lieu: Brest en Bretagne bretonnisante
Âge: 45
Messages: 2 148
Incohérence d'affichage video WMP9

Salut.

Depuis un certain temps assez indéfini, je n'arrive plus à lire correctement une video avec WMP 9 (le screenshot est dans la vignette ci-jointe) et avec certains formats (celà me le fait par exemple quand je veux visualiser les infos sur le site de france2, ou une fois avec la fameuse bande video en wmaHD : un truc sur le surf).

A titre d'information, j'ai installé le codec DivX 5.2, le 3.11 alpha et l'AC3 (seulement les codecs, pas de programmes genre Dr. Divx ou Nimo), QT et Real Alternative avec le MPC, BSPlayer 1.0x, PowerDVD 6 et Winamp 5.07 pour tout ce qui aurait pu modifié des trucs dans la lecture audio/video.

Je crains qu'il s'agit d'un pb de conflits de codecs, mais je ne vois pas lesquels. Qu'en pensez-vous ?

Merci
__________________
Freebox V4 + Linksys WRT54G 2.0 + 3Com OfficeConnect Gigabit Switch 5 = réseau sans soucis :lick:
Réponse avec citation
  #2  
Ancien 28 December 2004, 14h13
Avatar de whynot
whynot whynot est hors ligne
Totoro
 
Date d'inscription: 31/12/2003
Lieu: Grenoble
Âge: 33
Messages: 772
GSpot dit quoi ?
__________________
Document hautement conseillé pour obtenir une réponse aux questions.
Ami trolleur (en fait non), clique ici.
Réponse avec citation
  #3  
Ancien 28 December 2004, 14h35
Avatar de Gargamelch
Gargamelch Gargamelch est hors ligne
The Smiling Penguin
 
Date d'inscription: 23/12/2002
Lieu: 127.0.0.1
Messages: 673
J'ai eu un problème similaire de corruption d'affichage de vidéo wmv.
Les cartes ATI permettent la décompression hard du format de microsoft, seulement, il semble qu'elles ne le fassent pas correctement^^
Je crois que cette option est uniquement activable (et activée par défaut) en installant le Catalyst Control Center.

Mon petit doigt me dit que tu devrais jeter un oeil de ce côté
__________________
Réponse avec citation
  #4  
Ancien 28 December 2004, 15h49
Matt Matt est hors ligne
Super modérateur
1 Highscore
 
Date d'inscription: 24/12/2002
Messages: 4 453
Chez moi cette option est accessible sans passer par le (trop) lourd Catalyst Control Center.
Réponse avec citation
  #5  
Ancien 28 December 2004, 18h42
Avatar de childerik
childerik childerik est hors ligne
Freenaute endurci
 
Date d'inscription: 19/10/2002
Lieu: Brest en Bretagne bretonnisante
Âge: 45
Messages: 2 148
Citation:
Originellement posté par Gargamelch
J'ai eu un problème similaire de corruption d'affichage de vidéo wmv.
Les cartes ATI permettent la décompression hard du format de microsoft, seulement, il semble qu'elles ne le fassent pas correctement^^
Je crois que cette option est uniquement activable (et activée par défaut) en installant le Catalyst Control Center.

Mon petit doigt me dit que tu devrais jeter un oeil de ce côté
Et le premier prix revient àààààààààààààààààààààààààààààààààààààààààààààààààààààààààà :



Gargamelch :birthday: :birthday: :birthday:

C'était bien çà : mais comme dit Matt, pas besoin du lourd Catalyst Control Center pour désactiver l'accélération matérielle des wmv : le panneau classique le fait apparaitre .

Il faut désactiver cette accélération matérielle qui apparement est très mal gérée chez moi, puis surtout redémarrer pour que çà prenne effet.

Encore un grand merci :bunny:
__________________
Freebox V4 + Linksys WRT54G 2.0 + 3Com OfficeConnect Gigabit Switch 5 = réseau sans soucis :lick:
Réponse avec citation
Répondre

Signets


Utilisateurs actuellement actifs visualisant ce sujet : 1 (0 membres et 1 invités)
 
Outils du sujet
Modes d'affichage

Règles des messages
Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas poster de réponses
Vous ne pouvez pas envoyer de pièces jointes
Vous ne pouvez pas éditer vos messages

Le code BB est oui
Les Smilies sont activés : oui
Le code [IMG] est activé : oui
Le code HTML est activé : non

Aller au forum

Sujets similaires
Sujet Auteur Forum Réponses Dernier message
Ripp It After Me 3.10 mustang89 Actualité 5 15 March 2005 08h37
integration video dans html looping Programmation Web (HTML, PHP, ASP, Java, XML, etc.) 1 31 December 2004 13h53
probleme video sur TV avec forceware nvidia godwarrior Matériel 3 22 April 2004 17h24
Test de la carte Asus V9180 Video Suite Werner Actualité 2 6 January 2003 17h50
Big Bug !!!!! Novice Windows 95/98/98SE/ME 11 23 October 2002 06h58

Toutes les heures sont au format GMT +2. Il est actuellement 00h56.

Activé par vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.