Communauté Informatique NDFR.net : Pb de lancement OE - Logiciels
Reply
Pb de lancement OE
Thread Tools Display Modes
  #1  
Old 30-01-2004, 21:56
LeMoi's Avatar
LeMoi LeMoi is offline
ou LM
 
Join Date: 20-10-2002
Location: 37°1
Age: 36
Posts: 5,847
Send a message via ICQ to LeMoi Send a message via AIM to LeMoi Send a message via MSN to LeMoi Send a message via Yahoo to LeMoi Send a message via Skype™ to LeMoi
Malheureux Pb de lancement OE

Bonsoir tout le monde
depuis que mon PC est tout fraichement formatté, je ne peux plus lancer Outlook Express, j'ai l'erreur : "l'identité en cours n'a pu être changée car une des applications n'a pu effectuer le changement. Fermez toutes les boites de dialogue des applications ouvertes et réessayez."
Mon pc est à jour windows update, aucun programme d'installé avant ...
une idée ?

Merci d'avance

PS : si vous savez comment faire revenir les dossiers "Documents partagés" et "Documents de Administrateur" dans le poste de travail, je suis preneur, tweakui y arrive pas
__________________
[01mai2004@11:23:54] <@Kaspof> je garderais toujours un souvenir impérissable de toi LeMoi|Vacances
Ne soyez pas un boulet !
Reply With Quote
  #2  
Old 31-01-2004, 08:56
dda42's Avatar
dda42 dda42 is offline
Papi content parle pas UK
 
Join Date: 28-10-2002
Location: Villars
Age: 78
Posts: 1,077
Re : Pb de lancement OE

Bonjour
Pour Oe je sais pas
pour le reste regarde ça http://jceel.free.fr/Tweak_UI_2.00_FR.zip
__________________
@+ Cordialement
La connerie, ça se fait pas sur commande, faut réfléchir un minimum.
(Brèves de comptoirs)
Si tout semble bien marcher, vous avez forcément négligé quelque chose.
(Lois de Murphy)
Reply With Quote
  #3  
Old 31-01-2004, 09:37
rog62's Avatar
rog62 rog62 is offline
Membre senior
 
Join Date: 16-11-2002
Location: Capitale du Condroz
Age: 58
Posts: 2,349
Send a message via MSN to rog62
Re : Pb de lancement OE

Quote:
Originally Posted by LeMoi
Bonsoir tout le monde
depuis que mon PC est tout fraichement formatté, je ne peux plus lancer Outlook Express, j'ai l'erreur : "l'identité en cours n'a pu être changée car une des applications n'a pu effectuer le changement. Fermez toutes les boites de dialogue des applications ouvertes et réessayez."
Mon pc est à jour windows update, aucun programme d'installé avant ...
une idée ?
Essaie d'utiliser PowerIE6 pour réparer OE et consulte ceci
__________________
Cordialement Rog62

"Comprenne qui pourra..."
Reply With Quote
  #4  
Old 31-01-2004, 09:58
LeMoi's Avatar
LeMoi LeMoi is offline
ou LM
 
Join Date: 20-10-2002
Location: 37°1
Age: 36
Posts: 5,847
Send a message via ICQ to LeMoi Send a message via AIM to LeMoi Send a message via MSN to LeMoi Send a message via Yahoo to LeMoi Send a message via Skype™ to LeMoi
Re : Pb de lancement OE

Quote:
Originally Posted by dda42
Bonjour
Pour Oe je sais pas
pour le reste regarde ça http://jceel.free.fr/Tweak_UI_2.00_FR.zip
relis mon message et on va faire comme si t'avais rien dit

Quote:
Originally Posted by rog62
Essaie d'utiliser PowerIE6 pour réparer OE et consulte ceci
j'ai essayé de réinstaller, mais ça a pas réglé le pb

et je viens de voir en fait qu'il n'existait aucun identité dans OE, c donc pour ça qu'il nje se lance pas, l'installation de Club-Internet aurait du modifier le compte principal et non le supprimer, je ne sais pas ce qui s'est passé ...
donc en fait le pb est comment créer une identité sans lancer OE ? suffit-il de mettre les bons dossiers, mm vides, dans documents and settings ? qqn pourrait-il créer une identité et me passer ces dossiers pour que j'essaye ?

merci d'avance
__________________
[01mai2004@11:23:54] <@Kaspof> je garderais toujours un souvenir impérissable de toi LeMoi|Vacances
Ne soyez pas un boulet !
Reply With Quote
  #5  
Old 31-01-2004, 11:06
dda42's Avatar
dda42 dda42 is offline
Papi content parle pas UK
 
Join Date: 28-10-2002
Location: Villars
Age: 78
Posts: 1,077
Re : Pb de lancement OE

Quote:
Originally Posted by LeMoi
relis mon message et on va faire comme si t'avais rien dit
Bonjour Monsieur LeMoi
On va faire comme si tu n'avais rien écrit
TweakUI et Tweak UI 2.00 ce n'est pas pareil ce sont des cousins germains mais pas des frères jumeaux.Il ne font pas tout à fait la même chose.

Essaie de supprimer tes boites et les recrées :rolleyes:
__________________
@+ Cordialement
La connerie, ça se fait pas sur commande, faut réfléchir un minimum.
(Brèves de comptoirs)
Si tout semble bien marcher, vous avez forcément négligé quelque chose.
(Lois de Murphy)
Reply With Quote
  #6  
Old 31-01-2004, 12:58
LeMoi's Avatar
LeMoi LeMoi is offline
ou LM
 
Join Date: 20-10-2002
Location: 37°1
Age: 36
Posts: 5,847
Send a message via ICQ to LeMoi Send a message via AIM to LeMoi Send a message via MSN to LeMoi Send a message via Yahoo to LeMoi Send a message via Skype™ to LeMoi
Re : Pb de lancement OE

comment supprimai-je une boite qui n'existe pas ? et Tweakui, c Tweakui, 1.33 ou 2.10
__________________
[01mai2004@11:23:54] <@Kaspof> je garderais toujours un souvenir impérissable de toi LeMoi|Vacances
Ne soyez pas un boulet !
Reply With Quote
  #7  
Old 31-01-2004, 14:46
rog62's Avatar
rog62 rog62 is offline
Membre senior
 
Join Date: 16-11-2002
Location: Capitale du Condroz
Age: 58
Posts: 2,349
Send a message via MSN to rog62
Re : Pb de lancement OE

Quote:
Originally Posted by LeMoi
...le pb est comment créer une identité sans lancer OE ? suffit-il de mettre les bons dossiers, mm vides, dans documents and settings ? qqn pourrait-il créer une identité et me passer ces dossiers pour que j'essaye ?

merci d'avance
Consulte ceci pour vérifier s'il n'y a pas une solution à ton problème...
__________________
Cordialement Rog62

"Comprenne qui pourra..."
Reply With Quote
  #8  
Old 31-01-2004, 17:41
LeMoi's Avatar
LeMoi LeMoi is offline
ou LM
 
Join Date: 20-10-2002
Location: 37°1
Age: 36
Posts: 5,847
Send a message via ICQ to LeMoi Send a message via AIM to LeMoi Send a message via MSN to LeMoi Send a message via Yahoo to LeMoi Send a message via Skype™ to LeMoi
Re : Pb de lancement OE

g pensé faire un script avec ça :
Dim WSHShell
Dim Identite,Usn
Identite = "{501C94AB-3765-4186-AA9D-4CEB31EE6198}"
Set WshShell = CreateObject("WScript.Shell")
with WshShell
.regwrite "HKCU\Identities\Start As",Identite,"REG_SZ"
.regwrite "HKCU\Identities\Last User ID",Identite,"REG_SZ"
.regwrite "HKCU\Identities\Default User ID",Identite,"REG_SZ"
Usn=.regread ("HKCU\Identities\" & Identite & "\Username")
.regwrite "HKCU\Identities\Last Username",Usn,"REG_SZ"
.Run "msimn.exe"
End with
Set WshShell=Nothing

mais depuis, msimn ne se lance mm plus, l'erreur mm plus


EDIT : d'après l'astuce de faqoe, j'ai compris que c'était un pb d'identité, g supprimé le dossier Identitiesde HKCU du regedit, et là : miracle, c reparti !

merci tout le monde pour ce pb, reste plus qu'à régler l'autre
__________________
[01mai2004@11:23:54] <@Kaspof> je garderais toujours un souvenir impérissable de toi LeMoi|Vacances
Ne soyez pas un boulet !

Last edited by LeMoi; 31-01-2004 at 17:47.
Reply With Quote
  #9  
Old 31-01-2004, 20:25
dda42's Avatar
dda42 dda42 is offline
Papi content parle pas UK
 
Join Date: 28-10-2002
Location: Villars
Age: 78
Posts: 1,077
Re : Pb de lancement OE

Quote:
Originally Posted by LeMoi
comment supprimai-je une boite qui n'existe pas ? et Tweakui, c Tweakui, 1.33 ou 2.10
C'est la version 2.10 pour Windoxs XP (SP1 ou +) et Windows Server 2003
__________________
@+ Cordialement
La connerie, ça se fait pas sur commande, faut réfléchir un minimum.
(Brèves de comptoirs)
Si tout semble bien marcher, vous avez forcément négligé quelque chose.
(Lois de Murphy)
Reply With Quote
  #10  
Old 31-01-2004, 22:23
LeMoi's Avatar
LeMoi LeMoi is offline
ou LM
 
Join Date: 20-10-2002
Location: 37°1
Age: 36
Posts: 5,847
Send a message via ICQ to LeMoi Send a message via AIM to LeMoi Send a message via MSN to LeMoi Send a message via Yahoo to LeMoi Send a message via Skype™ to LeMoi
Re : Pb de lancement OE

je sais mais j'ai deja dit que j'avais essayé et que ça marchait pas
__________________
[01mai2004@11:23:54] <@Kaspof> je garderais toujours un souvenir impérissable de toi LeMoi|Vacances
Ne soyez pas un boulet !
Reply With Quote
  #11  
Old 24-03-2004, 02:50
benjhe benjhe is offline
Membre junior
 
Join Date: 24-03-2004
Posts: 1
Exclamation Re: Pb de lancement OE

salut LeMoi !

Je ne sais pas si tu as reussi a resoudre ton probleme mais voici un site qui pourrait t'aider :

http://www.kbalertz.com/Feedback_314422.aspx


C'est en anglais mais c'est assez facile a comprendre.

J'ai reussi à régler mon problème sur le changement d'identité dans outlook avec ca donc si tu as des questions n'hesites pas a me contacter.

A + Tchô

Benjhe
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
barre de lancement rapide grignottin Windows NT4/2000/XP Client 6 12-10-2004 18:14
Erreur du lancement automatique d'emule lors de démarrage du pc: "serveur occupé" maraballe Internet, Réseaux et Sécurité 16 05-09-2004 21:26
Lancement d'iTunes en Europe prévu pour le 15 juin! Toitoine Actualité 3 16-06-2004 11:19
afficher automatiquement "Envoyer/recevoir" au lancement d'OE LeMoi Logiciels 16 11-10-2003 15:06
Lancement du SDSL rog62 Vos news 6 05-03-2003 12:01

All times are GMT +2. The time now is 17:15.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.