Communauté Informatique NDFR.net : dossier et explorer.exe - Windows NT4/2000/XP Client
Répondre
dossier et explorer.exe
Outils du sujet Modes d'affichage
  #1  
Ancien 25 octobre 2007, 13h57
eric1000 eric1000 est hors ligne
Membre
 
Date d'inscription: 19/05/2004
Messages: 61
dossier et explorer.exe

Bonjour.
Mon système est WXP SP2 avec IE7.
Depuis récemment-2,3 jours,au plus-lorque j'ouvre un dossier particulier contenant des vidéos,le message "explorer.exe a rencontré un problème et doit fermer...etc..." apparait.J'ai esayé d'autres dossiersas de problème.
J'ai remarqué que tous mes dossiers étaient en lecture seule;est-ce normal?
D'autre part,lorsque Windows me propose d'envoyer un rapport d'erreur et que j'accepte,je ne reçois jamais de réponse.Pourquoi?
Si quequ'un peut m'éclairer sur ces problèmes,je lui en serai reconnaissant.
Réponse avec citation
  #2  
Ancien 25 octobre 2007, 18h18
Avatar de Jackydown
Jackydown Jackydown est hors ligne
Membre NDFR
 
Date d'inscription: 12/03/2003
Lieu: à l'Ouest
Âge: 35
Messages: 923
Envoyer un message par MSN à Jackydown
Salut.
Qu'est ce que tu as installé sur ton pc ces 3 derniers jours ? Un pack de codecs ? Des pilotes ?
Si c'est un problème par rapport aux miniatures, cliques sur démarrer, exécuter, tapes regsvr32 -u shmedia.dll
Par contre apres t'auras plus les miniatures.
__________________
Réponse avec citation
  #3  
Ancien 27 octobre 2007, 09h26
eric1000 eric1000 est hors ligne
Membre
 
Date d'inscription: 19/05/2004
Messages: 61
Bonjour.
La technique utilisant la clé HKEY_LOCAL_MACHINE\ SOFTWARE\ Classes\ CLSID\ {87D62D94-71B3-4b9a-9489-5FE6850DC73E} n'a rien changé.
En revanche,celle utilisant "regsvr32 -u shmedia.dll" (en 'exécuter') a fonctionné.Mais plus de miniatures.
J'ai réinstallé des codecs (K-Lite)et j'ai fait ('exécuter') "regsvr32 shmedia.dll".Les icônes sont réapparues sans le problème dans le fichier.Par contre,un autre fichier contenant 2 vidéos a causé le même problème.J'ai supprimé ce fichier et je n'ai pas encore de problème.
Mais il faudra probablement que j'utilise le tutoriel comment "sortir d'un conflit de codecs - filtres - mci - Zebulon.fr".Plus tard.
A propos du problème que tous mes dossiers sont en "lecture seule" ,je n'ai pas eu de réponse.
Quant à une réponse pour le rapport d'erreur,on dit que Microsoft ne renvoie pas de diagnostic.Il y a quelques temps,il le faisait.Il a arrêté?
Réponse avec citation
Répondre

Signets


Utilisateurs actuellement actifs visualisant ce sujet : 1 (0 membres et 1 invités)
 
Outils du sujet
Modes d'affichage

Règles des messages
Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas poster de réponses
Vous ne pouvez pas envoyer de pièces jointes
Vous ne pouvez pas éditer vos messages

Le code BB est oui
Les Smilies sont activés : oui
Le code [IMG] est activé : oui
Le code HTML est activé : non

Aller au forum

Sujets similaires
Sujet Auteur Forum Réponses Dernier message
Dossier sur la photo whynot Discussions 2 24 octobre 2005 09h29
Ouverture de dossier... matt_95555 Windows NT4/2000/XP Client 4 24 juillet 2005 12h07
Pb rafraichissement dossier sur reseau ramy Internet, Réseaux et Sécurité 2 18 janvier 2005 00h25
Dossier sur les GeForce FX 5900 Werner Actualité 0 3 juillet 2003 08h48
Dossier sur le Watercooling Ded3 Actualité 0 30 avril 2003 14h47

Toutes les heures sont au format GMT +2. Il est actuellement 04h02.

Activé par vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.