Communauté Informatique NDFR.net

Communauté Informatique NDFR.net (http://www.ndfr.net/forums/index.php)
-   Windows 7 (http://www.ndfr.net/forums/forumdisplay.php?f=128)
-   -   HELP PC bloqué a "Démarrage de Windows" (http://www.ndfr.net/forums/showthread.php?t=11709)

LeMoi 25 décembre 2011 21h37

PC bloqué a "Démarrage de Windows"
 
Salut tout le monde,
J'ai un gros gros problème, ça fait très longtemps que j'avais pas été dans la m***e comme ça...
J'ai fait les dernières mises a jour Windows il y a quelques jours, et je n'avais pas encore redémarré parce que mon PC était occupé. J'ai donc voulu redémarrer hier, après n'avoir fait aucune modification ni installation de matériel, ni même de logiciel si je me souviens bien. Kaspersky a jour et fonctionnel.
Et la, stupeur et putréfaction, l'ordinateur reste bloqué a l'écran "Démarrage de Windows" ! Bon, pourquoi pas, j'éteins l'ordinateur et redémarre, idem. Je teste "Dernière bonne configuration connue", idem, mode sans échec, et la, BSOD "unmountable_boot_volume", plusieurs fois...
Je redémarre encore, mode réparation, et je tente la reparation automatique. Apparemment il trouve des erreurs, les répare, je suppose, mais toujours un BSOD au démarrage...
De temps en temps le message change, j'ai eu droit une ou deux fois a "Process1_initialization_failed". Après quelques recherches sur internet, je tente un chkdsk puis fixboot via la console en mode réparation. Déjà le chkdsk me dit que le disque est utilisé et qu'il ne pourra pas être réparé si besoin, mais de toutes façons le scan ne trouve rien. Par contre la commande fixboot n'est pas reconnue...
Donc le message change en process1machintruc, après recherches, je supprime le fichier bootcat.cache, retour au problème initial.
Mon autre problème est que je n'ai pas de DVD de Windows avec moi... J'ai juste retrouvé un DVD de Windows 7 anglais non SP1. je démarre donc avec, tente a nouveau le mode récupération, rien n'y fait...
Et la je suis encore plus dans la m***e, parce que :
- impossible de démarrer sur le DVD de Windows. L'écran reste bloqué des que je tape sur une touche pour démarrer du DVD, l'écran reste noir...
- impossible de démarrer en mode récupération a partir de Windows, écran noir idem...
- démarrage en mode normal ou sans échec : BSOD unmountabletrucmuche...

Donc je suis complètement bloqué, impossible de démarrer Windows et encore moins de réinstaller pour l'instant !!! Je vais demander a ma mère de m'envoyer un cd de Windows XP et de Windows 7 SP1, mais en attendant je suis complètement bloqué...

Une solution ????????

Merci d'avance et bonne soirée/journée !!

mustang89 26 décembre 2011 06h26

Salut LeMoi

la solution la plus simple et qui fonctionne à 100% (j'ai eu ce problème aussi) et tu n'as pas besoin du cd de windows :

* redémarrage puis avec avec la touche F8 accès au menu démarrage
* choisis mode sans échec
* quand c'est prêt lances "rstrui.exe", c'est la restauration système (j'espère que tu ne l'avais pas déactivivée)
* choisis un point de restauration antérieur à tes mises à jour windows
* redémarres et ainsi tu reviens quelques jours en arrière, mais tu risques d'avoir perdu de nouveaux programmes installés entre temps (il y a un bouton pour lister les programmes concernés).

Bon courage

LeMoi 26 décembre 2011 07h54

Ah oui, j'ai oublié de préciser que pour une raison que j'ignore le système n'a trouvé aucun point de restauration :s

1for-matik 26 décembre 2011 14h42

Citation:

Originellement posté par LeMoi (Message 87940)
[...] Par contre la commande fixboot n'est pas reconnue...[...]

la commande fixboot était une commande à l'époque XP, elle a légèrement changée pour devenir bootrec /fixboot.

Par la même occasion avant de faire un fixboot, tente un bootrec /fixmbr

Mais bon, c'est un problème assez complexe et à mon avis pas que logiciel.. doit y avoir du dommage matériel là-dedans.

mustang89 26 décembre 2011 15h33

Un problème dans le BIOS ?
Pour que tu ne puisses même plus lancer un CD/DVD en appuyant sur une touche ... grave, grave

Un petit coup de test mémoire ?

Sinon, pourquoi ne pas aussi vérifier les nappes qui connectent tes lecteur de DVD, disques durs, renfoncer les barettes de mémoire dans les slots, enlever la poussière ... bref un nettoyage de printemps au début de l'hiver !!

LeMoi 26 décembre 2011 19h03

Citation:

Originellement posté par 1for-matik (Message 87945)
la commande fixboot était une commande à l'époque XP, elle a légèrement changée pour devenir bootrec /fixboot.

Par la même occasion avant de faire un fixboot, tente un bootrec /fixmbr

Mais bon, c'est un problème assez complexe et à mon avis pas que logiciel.. doit y avoir du dommage matériel là-dedans.

Merci du tuyau, ç'aurait pu m'aider avan hier, malheureusement actuellement je n'arrive plus a accéder a la console de récupération, l'écran reste noir après "windows charge les fichiers"...
@mustang89 : premièrement c'est un portable, deuxièmement j'ai fait un test mémoire quand c'était possible et il n'a trouvé aucune erreur, et troisièmement j'arrive a boot du DVD de Windows 7 anglais que j'ai, mais l'écran noir après "Windows is loading files"...
Ma seule solution pour l'instant est d'attendre de récupérer un cd de Windows xp, en espérant pouvoir accéder a la récupération du système...

LeMoi 26 décembre 2011 19h28

Citation:

Originellement posté par 1for-matik (Message 87945)
la commande fixboot était une commande à l'époque XP, elle a légèrement changée pour devenir bootrec /fixboot.

Par la même occasion avant de faire un fixboot, tente un bootrec /fixmbr

D'ailleurs si j'arrive a récupérer un cd de Windows xp, quelles commandes autres que fixboot peuvent m'etre utiles ?

1for-matik 26 décembre 2011 22h51

Il y en a pas 26 malheureusement et sachant qu'un CD de Windows XP est moins bien fourni en utilitaire de récupération que ceux de Vista et 7 tu ne risques pas d'aller très loin.

Il y a une autre solution qui reste possible : booter sur un Live CD/DVD d'une distribution Linux pour :

- Voir si elle démarre proprement
- Voir si elle ne t'affiche pas une grosse erreur en rouge
- Consulter des outils de diagnostiques généralement livrés avec... (SMART et Cie)

LeMoi 27 décembre 2011 18h31

J'ai pensé au live CD Linux, mais j'en ai pas sur moi et pas de PC pour en créer/récupérer un :/

LeMoi 30 décembre 2011 17h35

Bon on m'a envoyé un cd de Windows xp que j'ai pu installer a coté sans trop de souci. Sauf que je n'ai pas le dual boot 7/xp....
Mais bon c'est déjà un début, si j'arrive a sauvegarder ce que je veux a partir de xp, je formaterai et réinstallerai Windows de zéro en espérant que l'installation ne plante pas, sinon je serai dans la m***e encore...
PS : j'ai fait un chkdsk a partir de la console de Windows xp. Il me trouve des erreurs mais impossible de les réparer, le mode /f dure une heure, il trouve 3 erreurs, fait comme s'il les reparait, mais un nouveau chkdsk retrouve les mêmes erreurs... Et bien sur toujours le même message unmountable_boot_volume...

LeMoi 31 décembre 2011 23h47

Le fin mot de l'histoire :
à partir de Windows XP, j'ai sauvegardé ce que je voulais sur ma partition D:. Je n'ai jamais réussi à faire fonctionner le dual boot (un problème de bcdedit, apparemment, mais j'avais pas de connexion internet pour installer le logiciel adéquat, vu que mon wi-fi n'était pas reconnu sous XP faute de drivers...), je me suis donc résolu à formatter C:, installer Windows XP pour être sur que ça fonctionnait sur la partition, que le problème n'était pas matériel, puis j'ai installé Windows 7 en formattant C:, et là heureusement ça a fonctionné...
Le problème ne sera donc jamais résolu, mais au moins j'ai pu récupérer mon PC.
Par contre, pour pouvoir installer XP, j'ai du désactiver un truc dans le BIOS en rapport avec le SATA, je crois, pour que ce soit compatible (PC portable ASUS ; j'ai du passer le paramètre de "Enhanced" à "Compatible", à cause d'une erreur 0x0000007B je crois bien). Le problème c'est que je n'ai pas pensé (ou plutôt j'ai eu peur) à réactiver le paramètre avant de réinstaller 7 ; j'ai voulu le faire après l'installation et bien sûr j'ai des écrans bleus à répétition si je laisse activé...
C'est quoi ce paramètre exactement ? C'est grave si je le laisse désactivé, est-ce que ça a un effet sur les performances du disque dur ? Comment je pourrai le réactiver sans planter le démarrage de Windows ?


PS : ce qui est bizarre, c'est que le chkdsk de Windows XP ne trouvait pas d'erreur, tandis que celui de 7 en trouvait mais sans réussir à les réparer... Et bootrec /fixboot ou /fixmbr n'ont jamais suffi à résoudre mes problèmes malgré le message encourageant à chaque fois ("réussi") :(

mustang89 1 janvier 2012 09h30

Mystère, mystère, mais comme c'était en 2011 ... c'est du passé.

Bien heureux que tu ais un beau portable tout "neuf" pour 2012 !!

LeMoi 1 janvier 2012 15h10

Citation:

Originellement posté par LeMoi (Message 87964)
Par contre, pour pouvoir installer XP, j'ai du désactiver un truc dans le BIOS en rapport avec le SATA, je crois, pour que ce soit compatible (PC portable ASUS ; j'ai du passer le paramètre de "Enhanced" à "Compatible", à cause d'une erreur 0x0000007B je crois bien). Le problème c'est que je n'ai pas pensé (ou plutôt j'ai eu peur) à réactiver le paramètre avant de réinstaller 7 ; j'ai voulu le faire après l'installation et bien sûr j'ai des écrans bleus à répétition si je laisse activé...
C'est quoi ce paramètre exactement ? C'est grave si je le laisse désactivé, est-ce que ça a un effet sur les performances du disque dur ? Comment je pourrai le réactiver sans planter le démarrage de Windows ?

C'est bon, grâce au KB922976 de MS, j'ai résolu mon problème :)

LeMoi 10 février 2012 23h03

Rebelote en début de semaine...
Mon portable était resté au chaud chez moi alors que j'étais rentré chez mes parents. Au retour, il est peu lent mais uniquement parce que Kaspersky avait une grosse analyse hebdomadaire pendant le week-end. Je l'ai donc redémarré, aucun souci. Au bout d'un moment, il était très très très lent, j'ai donc voulu le redémarrer, impossible tellement c'était lent, j'ai donc forcé. Au redémarrage, écran bloqué au démarrage exactement pareil...
Sauf que cette fois le mode sans échec fonctionnait à peu près correctement, alors qu'en mode normal impossible d'arriver jusqu'au login :s
Donc réinstallation Windows XP pour récupération des données (avec quelques oublis au passage :( ) puis réinstallation Seven par dessus et ça fonctionne....

Mais bon, faudrait pas que ça devienne récurrent...


Toutes les heures sont au format GMT +2. Il est actuellement 22h59.

Activé par vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.