NDFR : Flash, Attention à la faille !
Vous avez une news à nous proposer ? Ecrivez-la et devenez rédacteur sur NDFR !

Actualité informatique

  • Commentaires
  • Ajouter un commentaire
  • Format imprimable
  • Envoyer par email
Une vulnérabilité critique a été découverte dans le lecteur Flash de Macromedia, un plug-in présent dans la plupart des navigateurs web et qui permet de visualiser les populaires animations Flash. Cette vulnérabilité peut permettre à une personne malveillante d'exécuter le code de son choix sur l'ordinateur de sa victime lors de l'affichage d'une animation spécialement malformée, contenue dans une page web ou dans un mail HTML.

Logiciels affectés :

Tous les lecteurs Macromedia Flash actuels (version inférieure à 6.0.65.0) quel que soit le système d'exploitation (notamment Windows et Unix).

Les utilisateurs concernés doivent appliquer dès que possible le correctif correspondant à la version de leur logiciel par l'intermédiaire du service WindowsUpdate ou en téléchargeant le correctif sur le site de l'éditeur.

Documentation officielle

Merci à Fred pr les liens

Secuser
  • BlinkList
  • Bookmarks
  • del.icio.us
  • Digg it!
  • Facebook
  • Furl
  • Fuzz
  • Google
  • Mikiwi
  • Mister Wong
  • MySpace
  • Newsvine
  • Nuouz
  • reddit
  • Scoopéo
  • Spurl.net
  • StumbleUpon
  • Technorati
  • Twitter
  • Wikio
  • Yahoo! Bookmarks
  • Yahoo! Myweb

1 actualité similaire

  1. Général Faille critique de Windows XP!

11 commentaires pour “Flash, Attention à la faille !”

  1. Fred a dit (le 18 décembre 2002 à 14h05)
    Euh ... Enzo, elle est vachement floue ta news
    Ca s'applique dans quel cas, quelles circonstances, où est le correctif ...

    Et le "ne prenez pas à la légère cette info"

    Bon, pour D/L le correctif, rendez-vous ici pour réinstaller votre Flash player (l'install n'est pas très longue ...) :
    http://www.macromedia.com/go/getflashplayer/

    Et pour la doc officielle, ça se passe ici :
    http://www.macromedia.com/v1/handler...x.cfm?ID=23569
  2. enzo19 a dit (le 18 décembre 2002 à 18h05)
    Merci de compléter... mais quand j'ai reçu l'info pr mail de secuser, je partait au taf... me suis mis en retard pour vous ! Alors chipoton pas
    Je modifie la news
  3. dredgerman69 a dit (le 18 décembre 2002 à 18h25)
    et corriger svp le attentoin par attention
  4. enzo19 a dit (le 18 décembre 2002 à 19h16)
    peu pas... faut être au min modo de la section...
  5. ChatNoir a dit (le 18 décembre 2002 à 19h44)
    ??? tu peux pas éditer ton post ? C'est parce qu'il a été validé en news ?
  6. Skymoi a dit (le 18 décembre 2002 à 20h38)
    post édité
  7. enzo19 a dit (le 19 décembre 2002 à 10h00)
    Citation:
    Provient du message de ChatNoir
    ??? tu peux pas éditer ton post ? C'est parce qu'il a été validé en news ?

    Merci Skymoi pr la modif...

    Chatnoir, en simple membre tu ne peut pas éditer ton titre c'est impossible ! Seul modo de la section, super-modo et admin peuvent le faire
  8. ChatNoir a dit (le 19 décembre 2002 à 10h45)
    Ah, le titre, d'accord, j'avais raté un bout. Merci pour l'info.
  9. enzo19 a dit (le 19 décembre 2002 à 12h25)
    De rien mon Chaton
  10. chalouf a dit (le 21 décembre 2002 à 21h06)
    Merci pour cette news mon prob vient peut etre de la .
  11. SEBFUN a dit (le 9 janvier 2003 à 11h10)
    merci pour la news je transmet

Ajouter un commentaire

Afficher l'actualité “Flash, Attention à la faille !” sur le forum